Bugs & Glitches on my account

Gino_Samuel

New member

Problem #1:
I placed my badges into the storage, and now they are gone from my storage + gone from my normal avatar inventory
The only badge option I have left is No Badge
I had the PS Plus Badge and the All In Package Badge

Problem #2:
Some of my settings won't save, but some do (When I close the game they reset back)
I even deleted the "Four Kings Saved Data" from my PlayStation
Nothing works

The weird thing is, my Audio, Graphic & Language settings DO save when i close the game.
These are the settings that will not save when I change them:
- Badge Settings (Everytime I start up the game my All In badge is shown, even when I remove & save)
- All "Controls" settings
- Table Chat Default
- Filter Profanity
- Holdings Display
- Can't Change Nameplate Color
- Increase UI Margin
- Can't lower Chat Font Size (It resets back to MAX size, very annoying)

I think there is something wrong with my account
I paid for chips and it's very annoying that I can't play this game smoothly
Please check what's wrong with my account

Greetz, Gino Samuel
(PSN: Gino_Samuel)


7H

DL_Courtney

Administrator

Hi Gino,

  Thanks for the report. Traditionally deleting your local saved data will reset all of these things, so I am not certain why that hasn't fixed at least the badges issue for you. Because it's saved locally, we can't change that directly. If anyone else has this problem, you should be able to restore these items to your wardrobe by deleting your local saved data as described here. We are working on some changes for the next patch to prevent this from happening in the future.

  As for the settings issues, I am not sure what's happening there, but have passed this along to the QA team for investigation. Sorry for the troubles; I certainly understand how annoying that could be, so hopefully QA can identify the issue so we can work on a fix.