Loading screen issues

OmegaXXII

Member

Every single time I either get booted from the game due to inactivity or get a network error I get prompted to press X to start game right.... well as soon as the loading circle bar on the bottom right starts rotating it ALWAYS stops 1/4 of the way and REFUSES to load any further thus I am forced to close the game completely to fix the issue but after so many times of doing this...it finally got annoying, this never used to be the case.

Please look into this and fix this, noticed this started happening since the last 2 updates were applied. Thanks.

Last edited by OmegaXXII (9 Jan 2019 15:40)


DL_Jared

Administrator

OmegaXXII wrote

Every single time I either get booted from the game due to inactivity or get a network error I get prompted to press X to start game right.... well as soon as the loading circle bar on the bottom right starts rotating it ALWAYS stops 1/4 of the way and REFUSES to load any further thus I am forced to close the game completely to fix the issue but after so many times of doing this...it finally got annoying, this never used to be the case.

Please look into this and fix this, noticed this started happening since the last 2 updates were applied. Thanks.

We have a fix ready for this problem, it should be live with the next update.

ReccaWolf

Member

There’s also a problem that it sometimes wouldn’t load at all if I’m going to another area. The chip loader keeps spinning but wouldn’t load no matter how many minutes have passed by. I have to get off the game and come back in and be in the last area, but it either does or does not load the area I wanted to go.

You may wish to look into this as well.

CAROLNK

Member

Good morning, my problem persists to play in the casino. My user in the game is carol291985 created the day 02/15/2017

CAROLNK

Member

Good morning, since January 6, 2019 it made it impossible for me to
enter the game. Once you start the loading tab on the lower right
side, it loads 45% and then gives the connection error of the servers.
It is not an internet problem since I can play online with all my
other games on the PS4, only this is happening to me with The Four
King. I was able to enter on Monday and Wednesday but once I entered
and played for a time of 1 or 2 hours on leaving, I was presented with
the problem. Yesterday I could not play.

My user is carol291985 created in the game on 02/15/2017